The "not working quite as it should do" thread!

SatNavSaysStraightOn

Site Owner
Staff member
Joined
11 Oct 2012
Messages
11,117
Location
A Pom in NSW, Aus
Website
www.satnavsaysstraighton.com
yeah - I know, I shouldn't really point some of these out, but I will resolve them in time.

I have added a new add-on and at the moment it is showing you more than it should do. The idea behind it was that you would be able to say, show me all the recipes in this forum more easily than before and in time, that will be what it does. right now though it is showing you some of the admin/moderator prefixes as well. So as well as seeing the recipe prefix (which will in time get its colours back), it is also showing you this

members can see and should not be able to.jpg


If you go off and select something like "Site Settings" which sounds exciting, doesn't it? you will get to see absolutely nothing (which is a good thing really....) but obviously I need to do a bit of work to remedy the situation. So for the moment, please just ignore everything under Admin Only. It is what it says it is and the filter won't display anything.

Now currently, the one called General Use has in it all of the normal everyday prefixes that you know. Right now, if you select Recipes, it will show you every thread with the recipe prefix no matter which sub-forum it is in. In time, this will be able to be used as I intended it to, in each and every forum, so that you could go to the dairy forum for example and select Recipes and see all of the recipe threads in Dairy....

So if you happen to come across something obviously amiss with the settings like this, would you please be good enough just to let me know in a reply to this thread?
 

SatNavSaysStraightOn

Site Owner
Staff member
Joined
11 Oct 2012
Messages
11,117
Location
A Pom in NSW, Aus
Website
www.satnavsaysstraighton.com
Always takes a wee while to work things.
thanks, right now I'm thinking that that "wee while" is going to be a few wee weeks on the admin side of life. Somehow I am at almost 11am in the morning and haven't actually achieved anything yet, or so it feels!

PS - the actual upgrade was all the work of the original site owner and creator, and who hosts it for us as well... @Shaun, so the thanks all need to go his way for the major changes. The rest of the work will be me.... :hyper:, so I need to :ninja:study hard and battern down the hatches!
 

rascal

Über Member
Joined
18 Mar 2018
Messages
4,645
Location
Christchurch New Zealand
thanks, right now I'm thinking that that "wee while" is going to be a few wee weeks on the admin side of life. Somehow I am at almost 11am in the morning and haven't actually achieved anything yet, or so it feels!

PS - the actual upgrade was all the work of the original site owner and creator, and who hosts it for us as well... @Shaun, so the thanks all need to go his way for the major changes. The rest of the work will be me.... :hyper:, so I need to :ninja:study hard and battern down the hatches!
2 hours ahead here. Nearly 1 pm here.

Russ
 

Yorky

Uncomfortably numb
Joined
3 Oct 2016
Messages
8,354
Location
Nakhorn Nowhere, N. E. Thailand.
Website
freebeerforyorky.com
PS - the actual upgrade was all the work of the original site owner and creator, and who hosts it for us as well... @Shaun, so the thanks all need to go his way for the major changes. The rest of the work will be me.... :hyper:, so I need to :ninja:study hard and battern down the hatches!
I know what you mean.

I have just been through a relocation of my own sites to an alternate server and it took weeks to administer the necessary changes (which included the addition of an SSL certificate). It's still not completely sorted even after over a month.

Good luck.
 

SatNavSaysStraightOn

Site Owner
Staff member
Joined
11 Oct 2012
Messages
11,117
Location
A Pom in NSW, Aus
Website
www.satnavsaysstraighton.com
I've managed to suss out how to upload media to a "new album" but I cannot see how to thereafter insert the media into a post. It may be just because I'm thick!
head scratching….

don't worry, I'm missing the countdown timer! I've configured it, set it, I just can't locate it!

I'll get back to you in a minute
 

SatNavSaysStraightOn

Site Owner
Staff member
Joined
11 Oct 2012
Messages
11,117
Location
A Pom in NSW, Aus
Website
www.satnavsaysstraighton.com
I've managed to suss out how to upload media to a "new album" but I cannot see how to thereafter insert the media into a post. It may be just because I'm thick!
don't know why it wasn't there, but I've now added it to the insert button...
1568192411904.png

that was the easy fix. I'll work on getting it back onto the main toolbar in the near future.
 

Yorky

Uncomfortably numb
Joined
3 Oct 2016
Messages
8,354
Location
Nakhorn Nowhere, N. E. Thailand.
Website
freebeerforyorky.com
don't know why it wasn't there, but I've now added it to the insert button...
View attachment 31855
that was the easy fix. I'll work on getting it back onto the main toolbar in the near future.
I've posted the images again, this time using the "gallery embed". However, although they are exactly the same images, the gallery embed show as only quarter size of the previous ones which were posted direct?

[In the what did you eat/cook September thread]
 

SatNavSaysStraightOn

Site Owner
Staff member
Joined
11 Oct 2012
Messages
11,117
Location
A Pom in NSW, Aus
Website
www.satnavsaysstraighton.com
I've posted the images again, this time using the "gallery embed". However, although they are exactly the same images, the gallery embed show as only quarter size of the previous ones which were posted direct?

[In the what did you eat/cook September thread]
that sounds like I need to look at the media gallery settings. I'll have a quick look now, but I've been at it almost 12 hrs straight, if not closer to 13hrs and need to stop. I'll bookmark you again (please do keep telling me these things, else I just have to stumble across them in the dark as I am looking at other things and suddenly think, where's such and such or why is it displaying like that?)…. thank you.
 

SatNavSaysStraightOn

Site Owner
Staff member
Joined
11 Oct 2012
Messages
11,117
Location
A Pom in NSW, Aus
Website
www.satnavsaysstraighton.com
I've posted the images again, this time using the "gallery embed". However, although they are exactly the same images, the gallery embed show as only quarter size of the previous ones which were posted direct?

[In the what did you eat/cook September thread]
OK - I've lost loads of settings for the media gallery. I know that you have asked for some of these before (recently), can you put together a list of desirable image extensions for the media gallery to permit please? I am guessing I will have lost them from more than just the media gallery. I had to edit the list for that new one recently in more than one location... and I can't for the life of me remember the new one that you asked for... thank you.
 

Yorky

Uncomfortably numb
Joined
3 Oct 2016
Messages
8,354
Location
Nakhorn Nowhere, N. E. Thailand.
Website
freebeerforyorky.com
OK - I've lost loads of settings for the media gallery. I know that you have asked for some of these before (recently), can you put together a list of desirable image extensions for the media gallery to permit please? I am guessing I will have lost them from more than just the media gallery. I had to edit the list for that new one recently in more than one location... and I can't for the life of me remember the new one that you asked for... thank you.
As far as I remember I have only mentioned one file extension that is not "permitted" - it is the .jiff or .jif file extension. Personally I avoid it so unless it becomes more commonplace, there is little point in including it (IMO).
 

Yorky

Uncomfortably numb
Joined
3 Oct 2016
Messages
8,354
Location
Nakhorn Nowhere, N. E. Thailand.
Website
freebeerforyorky.com
To quote @SatNavSaysStraightOn on the "bookmarks" thread - "In time, I'll work out which one will be more useful and remove one of them, but can I suggest people give me some feedback and let me know which they prefer." - I don't have permission to respond in that thread. Not that it is urgent as it will take me a few days to digest/comprehend what you said.
 
Top Bottom